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Who It’s For
A Designer’s Guide to Transparency for Print Output is for designers who use Adobe Photoshop® CS, 
Adobe Illustrator® CS, Adobe InDesign® CS, and Adobe Acrobat® 6 Professional software.

Why It Was Created
This guide is an educational resource for Adobe Creative Suite users who create transparency effects 
when designing for print output. Its purpose is:

1. To identify and explain the transparency-related features in Illustrator CS and InDesign CS, 
including how to create, display, import, export, and print transparency effects.

2. To teach designers how to build pages with transparency effects that print correctly and produce 
the intended results.

3. To provide information about known issues and solutions relating to transparency. 

4. To provide information about the implications of transparency on file formats and how to 
exchange files with transparency among Adobe Creative Suite applications.

How It’s Organized
A Designer’s Guide to Transparency for Print Output contains seven chapters, which are described 
below. Several chapters begin with an introduction and then present information about Illustrator 
CS followed by information about InDesign CS. While this guide focuses on Illustrator CS and 
InDesign CS, it also includes information about transparency issues related to Adobe Photoshop CS, 
Adobe Acrobat 6 Professional, and Adobe Portable Document Format (PDF) files.

Chapter 1: Introduction to Transparency explains the transparency-related capabilities in Adobe 
Creative Suite applications. It also includes an explanation of several key terms and concepts related 
to transparency and printing. 

Chapter 2: Creating and Viewing Transparency lists and explains the transparency-creation and 
transparency-display features in Illustrator CS and InDesign CS.

Chapter 3: Importing Files That Contain Transparency lists importable file formats that can contain 
live transparency and explains the capabilities of each file type.

Chapter 4: Building Pages with Transparency explains how to build pages with transparency effects 
so that they display and print correctly and produce the intended results.

Chapter 5: Saving and Exporting Files with Transparency lists the file formats you can save/export 
using Illustrator CS and InDesign CS and explains the transparency capabilities of the various for-
mats and their suitability for print output.

Chapter 6: Printing Files with Transparency explains how to prepare files for low-resolution proof 
printing and high-resolution output.

Chapter 7: Delivering Files with Transparency to Your Print Service Provider explains how to prepare 
files for handoff to your print service provider.

A B O U T  T H I S  G U I D E
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CHAPTER 1

Introduction to Transparency

Real-World Transparency vs. Digital Transparency
 The real world is made up of objects that are either transparent, such as clear glass, semi-opaque 
(tinted glass), or opaque (not see-through, like granite). Things are similar in the digital world. 
Designers who use Adobe Photoshop CS, Adobe Illustrator CS, and Adobe InDesign CS can create 
objects that are transparent, semi-opaque, or opaque, but they also have options that aren’t pos-
sible in the real world. For example, digital designers can use Photoshop CS, Illustrator CS, and 
InDesign CS to specify the opacity of virtually any object from totally opaque to totally transparent 
and change the appearance of objects by applying transparency effects such as blending, soft drop 
shadows, and feathered edges that fade smoothly into whatever lies behind.

 In the context of this guide, the term “transparency” refers to a collection of features and capabili-
ties in Photoshop, Illustrator, and InDesign that lets you modify the appearance of objects, particu-
larly the way objects affect the appearance of underlying objects. 

Opaque Beginnings
For many designers, creating see-through (that is, transparent) objects is not a new option. Trans-
parency has been available in Photoshop for several years. However, in the early days of desktop 
publishing, illustration and page layout programs let users create only opaque objects. Special ef-
fects, such as transparent overlays and soft drop shadows, required either a dedicated image-editing 
program like Adobe Photoshop, which at the time required page layout artists to flatten Photoshop 
layers and transparency and export files to non-native formats (EPS and TIFF) or manual prepress 
work that incurred added expense. Today, Photoshop, Illustrator, InDesign, and Acrobat 6 Profes-
sional natively offer transparency features and controls for print and Web publishing.

Clear Benefits
 The transparency features that are now native in Adobe graphics and layout programs provide sev-
eral benefits to designers and publishers, including:

• Better-looking publications. The option to easily create transparency effects within Illustrator 
CS and InDesign CS, such as soft drop shadows, feathered edges, and layered graphics that blend 
into one another, gives designers unprecedented creative freedom and efficiency. Designers can 
use transparency effects to blend text with pictures, pictures with pictures, or anything with 
anything. The possibilities are endless.

• Efficient use of transparency effects. Because transparency effects created with any Adobe 
application can be understood by and used with certain Adobe applications, designers can 
use whatever application they want to create transparency. Instead of having to create—and 
manage—a separate Photoshop file for every transparency effect, Illustrator CS and InDesign 
CS users have the option to create transparency effects using built-in transparency features. All 
three applications share several transparency features.

• Flexible workflows. The option to use any of several applications to create transparency effects 
opens up many workflow possibilities. You can use Photoshop CS or Illustrator CS to create 
ready-for-press graphics with transparency effects or import graphics generated by Photoshop 
CS or Illustrator CS that include live transparency into InDesign CS layouts. Then use the 
transparency features in InDesign CS to apply transparency effects to placed graphics, as well as 
to native InDesign CS objects and control the output of graphics, type, and transparency effects.

Create transparent overlays. The 
Multiply blending mode is applied 
to the top object; an opacity value of 
30% is applied to the bottom object.

Add soft drop shadows.
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Transparency-related Terms and Concepts
If you use Photoshop, Illustrator, or InDesign software, you may already know many of the basic 
terms related to transparency, such as opacity, feathering, and blending. (If not, refer to the glossary 
that follows.) To get the most out of the transparency features in Illustrator CS and InDesign CS and 
to help ensure you get the results you want when you print documents that contain transparency, 
you should be aware of the following transparency-related terms and concepts:

Opacity
Photoshop, Illustrator, and InDesign let you vary the degree of transparency for an object or a group 
of objects from 100% opacity (opaque) to 0% opacity (transparent). When you decrease an object’s 
opacity, the underlying artwork becomes visible through the object.

Drop shadow
A drop shadow is an underlying soft-edged copy of an object (graphic or text) in Illustrator CS and 
InDesign CS that adds a three-dimensional appearance to a page. Shadows created with the drop 
shadow feature blend smoothly into the page or objects underneath. The drop shadow feature pro-
duces a more professional and better-looking shadow than the old method of duplicating a graphic 
or text, making the duplicate black, and offsetting it behind the original object. 

Feathering
Feathering softens the edges of an object by fading from opaque to transparent over a user-definable 
distance. Feathering the edge of an object causes the object to fade smoothly into the page background 
or into any objects behind it. Feathering can also be used to create halo and backlighting effects.

Blending mode
Blending modes let you vary the way the colors of objects blend with the colors of underlying objects. 

Transparency effect
Drop shadows, opacity, feathering, and blending modes are collectively referred to as transpar-
ency effects. When you apply transparency effects to objects in Photoshop CS, Illustrator CS, and 
InDesign CS, the objects must be flattened (see below) when printed or exported in a file format that 
does not support live transparency.

Flattening
All transparent objects in a file—as well as all text and graphics that interact with transparency—are 
flattened when you print the file or save it in a format that does not support live transparency, such 
as PDF 1.3 and EPS. At its simplest, the process of flattening converts all overlapping areas in a stack 
of transparent objects into a collection of opaque objects that retains the appearance of the original 
transparent objects. (For additional information about flattening, see Chapter 6, “Printing Files with 
Transparency.”)

Live transparency
Transparent content in files can be either live or flattened (see “Flattened transparency” on the next 
page). Files that contain live (that is, unflattened) transparency, such as native Photoshop, native 
Illustrator, Illustrator EPS, native InDesign, and Adobe PDF 1.4 and PDF 1.5 files, can be opened 
and the transparent objects can be modified in the source application. 

Feathering (9 pt. diffused).

Blending mode (overlay).

Drop shadow.

Opacity (50%)
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Flattened transparency
Flattened transparency results when you export a file in a non-native format. The transparency 
effects in flattened files cannot be modified using the source application nor any application into 
which the file is imported. Flattened file formats include PostScript®, EPS, DCS, Adobe PDF 1., GIF, 
JPEG, BMP, and TIFF images not created with Photoshop 6.0. Adobe PDF 1.4 and 1.5 files can con-
tain flattened transparency (if created using Acrobat Distiller® software) or live transparency. Flat-
tening also occurs when you print a file with transparency, and you can flatten individual objects in 
Illustrator CS using the Flatten Transparency command (Object menu).

Note: The Illustrator EPS format is actually two concatenated files: one in native Illustrator format 
that only Illustrator can open; the other in an EPS format that other applications can import. If you 
open an Illustrator EPS file in Illustrator, all transparency remains live and editable. However, all 
other applications use the flattened artwork in a placed Illustrator EPS file.

Rasterization
The process of changing vector graphics, fonts, gradients, and gradient meshes into bitmap images 
for display and printing is called rasterization. During flattening, Illustrator CS and InDesign CS 
look for areas where transparent objects overlap other objects and divide the artwork into a collec-
tion of regions. Each region is analyzed to determine if it can be represented in vector format or if it 
must be rasterized to achieve the expected transparency effect. This rasterization requires a resolu-
tion to be set at the time of flattening. Adequate rasterization resolution is critical to the quality of 
the printed output.

Atomic region
  When overlapping transparent objects are flattened, each discrete shape that results from the over-
lapping objects is called an atomic region. The shape of atomic regions typically follow the natural 
lines, curves, and shapes of the objects involved.

Complexity region
A complexity region is an area where many transparent objects with multiple transparency effects 
overlap. Instead of being represented as many small atomic regions, the objects within a complex-
ity region are “baked into” a single rasterized shape during flattening. The Raster/Vector flattener 
slider in Illustrator CS, InDesign CS, and Acrobat 6 determines how complicated an area must be to 
be turned into a complexity region. The highest fidelity (rightmost) setting produces no complexity 
regions, which produces the best output but may slow performance. (For more information about 
flattener settings, see Chapter 6, “Printing Files with Transparency.”)

I N T R O D U C T I O N  T O  T R A N S P A R E N C Y

In the example, the two overlapping objects result 
in three atomic regions after flattening.

Left (live transparency): Two objects overlap. The 
blue object is in front of the pink object, and the 
Multiply blending mode is applied to the blue 
object.  
 
Center (flattened transparency, exploded view): 
Flattening the two objects produces three atomic 
regions. 
 
Right (flattened transparency, non-exploded view): 
The printed results look the same as the original 
objects.
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Artifacts
An artifact is a visible defect in an image, usually caused by limitations in the raster image processor 
(RIP) or the printer’s ability to process the atomic regions generated through flattening. For ex-
ample, a moiré is an undesirable printing artifact that can result when two halftone screen patterns 
interact.

Transparency flattening artifacts occur more often on-screen than in final printed output. Some ar-
tifacts, such as fine white or black lines around atomic regions, occur when an application attempts 
to antialias, or smooth, the edges of the objects on-screen (which is 72 dpi) to give the best appear-
ance. As a result of this smoothing, the edges of the atomic regions are antialiased, which can cause 
on-screen artifacts such as white lines. To reduce or eliminate such on-screen artifacts, turn off 
smoothing in Acrobat (Acrobat > Preferences > Smoothing). Turning off smoothing prevents edges 
from being antialiased. For printed output, you should watch for artifacts along the edges of atomic 
regions; however, artifacts do not typically appear in printed output (300 dpi or higher).

 One type of artifact is the visible color transition between atomic regions whose coloring would 
otherwise be similar or identical. Such artifacts on low-resolution devices (such as a monitor or a 
desktop color laser printer) results when different screening or antialiasing methods are applied 
to adjacent atomic regions. This artifact is especially noticeable when a single object contains both 
pixel and vector regions, which can occur during flattening.

To reduce the possibility of artifacts when printing Illustrator CS and InDesign CS documents, 
check Clip Complex Regions in the selected flattener preset (Edit > Transparency Flattener Presets). 
To reduce the possibility of artifacts when viewing Adobe PDF documents in Acrobat 5 or 6, turn 
off smoothing for line art and images (Acrobat > Preferences > Smoothing).

If you or your printer experience artifact-related problems when printing files with transparency, 
refer to Achieving Reliable Print Output from Adobe Applications using Transparency (http:/www.
adobe.com/asnprint). This document provides additional technical information about preparing 
files with transparency for print output.

If a vector object with an 
applied transparency effect 
is placed over another vector 
object, the results (right) can 
include artifacts.

Q

http://www.adobe.com/asnprint/asnprint
http://www.adobe.com/asnprint/asnprint
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CHAPTER 2

Creating and Viewing Transparency
Transparency is a single term, but it’s much more than a single feature in Photoshop CS, Illustrator 
CS, InDesign CS, and Acrobat 6 Professional. In fact, many transparency-related features have been 
integrated into these programs. In addition to commands and controls for creating and modifying a 
variety of transparency effects, you’ll find display options that let you control how transparency effects 
look on-screen, and Illustrator CS and InDesign CS let you set transparency display defaults. InDesign 
CS also lets you override global display settings on an object-by-object and spread-by-spread basis.

In Illustrator CS and InDesign CS, transparency is essentially an object attribute, like a stroke or a fill. 
You can apply one or more transparency effects to native objects (text and graphic) you create within 
Illustrator CS and InDesign CS and to imported graphics. For example, you can add a drop shadow to 
text you’ve created in Illustrator CS or InDesign CS, and you can add a feathered edge to an imported 
graphic. You can apply transparency effects to individual objects, multiple-selected objects, and 
groups. Basically, you can apply transparency to anything in an Illustrator or InDesign document.

In both Illustrator CS and InDesign CS, the Transparency palette (Window > Transparency) 
contains several commonly-used transparency controls. You’ll find additional transparency-related 
commands in the Illustrator Effect > Stylize menu and in the InDesign CS Object menu (Drop 
Shadow and Feather). Most of the commands in the bottom half of the Illustrator > Effect menu 
(e.g., Gaussian Blur and Pixelate) can also add transparency to objects.

The two charts in this chapter list the transparency-creation features in Illustrator CS and InDesign 
CS and include a brief description of each feature and examples where appropriate. 

Note: For more information about using the transparency features in Illustrator CS and InDesign CS, 
refer to the product documentation.

Setting up a Document for Transparency
If you intend to use Illustrator CS to create artwork with transparency effects for print, you should 
select CMYK Color in the Color Mode area of the New Document dialog box. In InDesign CS, 
choose Edit > Transparency Blend Space > Document CMYK after you create a document (this is 
the default setting). When you apply transparency effects in Illustrator CS and InDesign CS, colors 
are converted to the selected color space. You should also use the CMYK color space for placed 
graphics, if possible. (If you’re creating graphics for the Web, use the RGB color space.)

Note: In InDesign CS, using a different output space (for print or PDF export) and transparency blend 
space can cause color shifts. For best results, use the Document CMYK transparency blend space for 
documents that will be printed.

Transparency Creation Features in Illustrator CS
The illustration below shows the Illustrator CS Transparency palette and the name of each of the 
controls it contains. Additional transparency-creation features are found in the Effect > Stylize 
menu and are explained in the chart that begins on the next page.

Blending Mode menu

Thumbnails area

Artwork/Mask thumbnails;  
Link icon

Opacity field/slider

Clip checkbox

Invert Mask checkbox

Transparency palette menu

Illustrator CS Transparency palette.
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Illustrator CS Feature Description

Transparency palette Contains controls for applying transparency effects to selected objects and groups. The Transparency Palette menu contains commands for 
showing and hiding thumbnails and other palette options, as well as commands for working with opacity masks.

Blending Mode menu Provides 16 choices that let you vary the way the colors of objects blend with the 
colors of underlying objects. (See page 20 for information about using blending 
modes with spot colors.)

No blending Blending applied (Multiply)

Q Q
Opacity field/slider Controls the amount of opacity/transparency that’s applied to the selection. 

An opacity value of 0% makes selected objects completely transparent (that is, 
invisible); an opacity value of 100% makes selected objects opaque.

100% opacity 50% opacity

Thumbnails area Displays controls for working with opacity masks. (An opacity mask lets you 
partially hide artwork using the mask’s shape and luminosity. )

No opacity mask Opacity mask

Artwork thumbnail Displays a thumbnail view of the currently targeted objects or groups. If an opacity mask is present, the objects are displayed unmasked.

Link icon Lets you unlink and relink opacity masks.

Mask thumbnail Displays a black-and-white thumbnail view of an opacity mask.

Clip checkbox Makes an opacity mask double as a clipping mask, which causes the masked 
objects to be fully transparent (i.e., invisible) outside the boundaries of the 
masking artwork.

Normal mask Clipping mask

Invert Mask checkbox Reverses the luminosity values of the masking artwork, which reverses the 
opacity of the masked artwork. For example, areas that are 10% transparent 
become 90% transparent after inversion.

Normal mask Inverted mask

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y



8C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y

Illustrator CS Feature Description

Isolate Blending checkbox Prevents blending modes applied to objects within a group from being applied 
to objects beneath the group. 

Isolate blending off Isolate blending on

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

Knockout Group checkbox Makes every object of a group “knock out”—that is, visually block 
out—underlying objects that are part of the group. When you select Knockout 
Group, only objects within the selected group knock out. Objects beneath the 
selected group are still visible and are affected by the blending modes, and 
opacity values are applied to objects within the group. 

Knockout group off Knockout group on

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

Opacity & Mask Define Knockout   
Shape checkbox

Keeps a knockout effect proportional to the masking object’s opacity. The 
result is that the knockout effect is strongest in areas of the mask that are close 
to 100% opacity; the knockout effect is weakest in areas with lower opacity 
values. 

Unshaped knockout Shaped knockout

Transparency palette menu Displays several commands for working with opacity masks, as well as the commands for showing and hiding options displayed in the palette.

Effect menu stylize commands 
(Effect > Stylize > )

The Blur effects (Effect > Blur > Gaussian Blur and Effect > Blur > Radial Blur) also introduce transparency into a document, as does the 
Rasterize effect (Effect > Rasterize) when used with the Transparent Background option.

Note: The resolution of all effects in a document are applied via the Effect menu (Drop Shadow, Feather, Gaussian Blur, etc.) and are 
defined in the Document Raster Effects Resolution dialog box (Effect > Document Raster Effects Settings).

Drop shadow Adds a soft-edged shadow behind any object. You can place a drop shadow 
any distance from the original object along the x or y axis. You have the option 
to apply a blending mode and specify the opacity, blur, and color of a drop 
shadow. (Note: if a drop shadow’s blur value is set slose to 0, the result can be a 
bitmapped raster effect rather than a soft edge.)

Shadowed text Shadowed graphic

Q
Feather Softens the edges of an object by fading them from opaque to transparent over 

the distance you specify. By feathering the edge of an object, you can make the 
object appear to fade smoothly into the page background or into any objects 
behind it..

Feathered text Feathered graphic

Q
Inner glow and Outer glow Lets you add glows that spread inside or outside the edges of the selection. 

When you add an inner glow, a colored and feathered version of the original 
object (which introduces a raster opacity mask) is created on top of the 
selection; when you add an outer glow, a transparent raster object is created 
behind the selection.

Inner glow Outer glow
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Tips for Creating Transparency Effects in Illustrator CS
In Illustrator CS, the selected flattener preset (File > Document Setup > Transparency > Preset) is 
taken into consideration only during flattening; however, all effects that require rasterization in the 
Illustrator CS Effects menu are rasterized at the value specified in the Resolution field in the Docu-
ment Raster Effects Settings dialog box (Effect > Document Raster Effects Settings).

For performance reasons, the default Raster Effects Resolution setting in Illustrator CS is 72 ppi. If 
you are printing to a high-resolution output device or exporting a file for eventual high-resolution 
output, you should make sure that the Resolution value (in the Document Raster Effects Settings 
dialog box) is appropriate for the printer.

The Raster Effect Resolution setting is global. All effects in an Illustrator document are rasterized 
at this resolution. There is no way to apply different raster effects resolution settings to different 
objects. Whenever you change the Raster Effect Resolution value, all effects that have already been 
applied in the document are updated (hence the warning that the appearance of already-applied 
effects may change).

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y

• When you apply transparency effects to a group in Illustrator CS, the group is treated like a 
single object relative to underlying objects; however, individual objects retain their applied 
transparency effects (if any) relative to other objects in the group. This capability lets graphic 
artists create nested transparency effects that would be difficult or impossible to create otherwise.

• If you make changes to transparency settings in Illustrator CS when no objects are selected, the 
modified settings are applied to newly created objects unless New Art Has Basic Appearance is 
selected in the Appearance palette (this is the default setting in Illustrator CS).

•   To edit a transparency effect applied to an Illustrator CS object, double-click the effect in the 
Appearance palette. If you choose an already-applied effect from the Effect menu, a new effect 
is created and added to the selection, which means it’s possible to apply the same transparency 
effect multiple times to a single Illustrator CS object.

• Displaying the Layers palette helps you keep track of transparency and how it is applied to 
objects and groups. A shaded circle displayed to the right of an object name in the Layers palette 
indicates that transparency is applied to the object.

The two examples show how you can 
create nested transparency effects 
in Illustrator CS using groups. In the 
example on the left, the Multiply 
blending mode is applied to the two 
flowerlike shapes. In the example on 
the right, the two flowerlike shapes 
are grouped and the Luminosity 
blending mode is applied.

The Layers palette displays a shaded 
circle to the right of objects to which 
transparency is applied.



1 0

Displaying Transparency in Illustrator CS
The Document Setup dialog box (File > Document Setup) lets you set transparency preferences that 
determine how the underlying transparency grid is displayed. By changing the Grid Size and Grid 
Color settings you can change the appearance of the transparency grid. You can show and hide the 
transparency grid via the Show/Hide Transparency Grid command (View menu).

Note: The controls in the Flattener Settings area let you specify how transparency is printed. For 
information about modifying flattening settings, refer to “Achieving Reliable Print Output from Adobe 
Applications with Transparency” at www.adobe.com/asnprint.

Overprint Preview
The Overprint Preview option (View > Overprint Preview) provides an on-screen “ink preview” that 
approximates how overprinting will look in color-separated output. It’s important that you carefully 
check overprinted colors before you send a document to your service provider for final output. It’s 
important to double-check separations because output options (print or exported PDF) effect how 
overprints are represented in the final output.

It is especially important to turn on Overprint Preview when a design uses spot-colored objects that 
interact with transparency or have transparency effects directly applied to them. Enabling Overprint 
Preview provides the most accurate on-screen representation of ink mixing. You can also simulate 
overprinting effects when you output to a composite printing device. To print a composite proof us-
ing Illustrator CS, choose Simulate Overprint from the Advanced pane of the Print dialog box.

In both examples, the yellow 
(frontmost) object is set to overprint. 
Overprint Preview is disabled in the 
example on the left; it’s enabled in 
the example on the right.

Transparency grid hidden.

Transparency grid showing.

In Illustrator CS, the settings you 
make in the Transparency pane of 
the Document Setup dialog box 
determine the appearance of the 
transparency grid that’s displayed 
when you choose View > Show 
Transparency Grid.

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y

http://www.adobe.com/asnprint/asnprint
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Transparency Creation Features in InDesign CS
As in Illustrator CS, many of the transparency controls in InDesign CS are located in the Transpar-
ency palette (Window > Transparency). The illustration below shows the InDesign CS Transpar-
ency palette and the name of each of the controls it contains. Two additional transparency-creation 
features—Drop Shadow and Feather—are available in the Object menu and are explained in the 
chart below.

Blending Mode menu

Isolate Blending checkbox

Opacity field/slider

Knockout Group checkbox

Transparency palette menu

InDesign CS Transparency palette

InDesign CS Feature Description

Transparency palette Contains four controls for applying transparency effects to selected objects and groups. The Transparency palette menu has a Show/Hide Options 
command for displaying and hiding the Isolate Blending and Knockout Group checkboxes at the bottom of the palette.

Blending Mode menu Provides 16 choices that let you vary the way the colors of objects blend with 
the colors of underlying objects. (See page 20 for information about using 
blending modes with spot colors.)

No blending Blending applied (Multiply)

Q Q
Opacity field/slider Controls the amount of transparency that’s applied to the selection. An opacity 

value of 0% makes the selected objects completely transparent (that is, 
invisible); an opacity value of 100% makes the selected objects opaque.

100% opacity 50% opacity

Isolate Blending checkbox Prevents blending modes applied to objects within a group from being applied 
to objects beneath the group.

Isolate blending off Isolate blending on

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

Magenta group in front of yellow shape

Knockout Group checkbox Makes every object of a group “knock out”—that is, visually block 
out—underlying objects that are part of the group. When you select Knockout 
Group, only objects within the selected group knock out. Objects beneath the 
selected group are still visible and are affected by the blending modes and 
opacity values applied to objects within the group. 

Knockout group off Knockout group on

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

I N D E S I G N  2  T R A N S P A R E N C Y  C R E A T I O N  F E A T U R E S
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Drop Shadow command  
(Object > Drop Shadow)

Adds a soft-edged shadow behind any object. You can place a drop shadow 
any distance from the original object along the x or y axis, and you have the 
option to apply a blending mode and specify the opacity, blur, and color of a 
drop shadow.

Shadowed text Shadowed graphic

Q
Feather command  
(Object > Feather)

Softens the edges of an object by fading them from opaque to transparent 
over the distance you specify. By feathering the edge of an object, you can 
make the object appear to fade smoothly into the page background or into any 
objects behind it. Behind the scenes, the Feather effect creates a raster image 
and applies it as an opacity mask to the original object. When you feather an 
InDesign object, you also have the option to apply any of three optional corner 
effects (see below).

Note: The resolution of drop shadows and feathered objects is controlled 
by the Gradient Resolution setting in the Transparency Flattener Presets 
dialog box. (Edit >Transparency Flattener Presets).

Feathered text Feathered graphic

Q

Importing Transparency
In addition to creating transparent objects within Illustrator CS and InDesign CS, you can also 
add transparency to a layout by importing graphics that contain transparency, such as a transpar-
ent background (rather than a clipping path) in a native Photoshop file. There is no need to flatten 
a Photoshop file with transparency. Simply place the native Photoshop file into Illustrator CS or 
InDesign CS. Both Illustrator CS and InDesign CS can recognize transparency information in 
placed graphic files. For more information about importing graphics that contain transparency ef-
fects, see Chapter 3, “Importing Files that Contain Transparency.”

InDesign CS Feature Description

Feathered object diffused. Feathered object rounded. Feathered object sharp.

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y
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Displaying Transparency in InDesign CS
InDesign CS lets you set global defaults for displaying transparency in the Display Performance dia-
log box (Preferences > Display Performance). The display options in the View menu let you override 
the global display settings for individual document windows, and the Display Performance options 
in the Object menu let you control the display of individual objects.

Setting transparency-related display preferences
The Display Performance dialog box (Preferences > Display Performance) lets you to control the way 
graphics and transparency effects are displayed on-screen. Display Performance settings have no 
effect on transparency when it is printed.

A slider lets you control the appearance of transparency in four gradations (Off, Low, Medium, and 
High) of quality from fully simulated (High) to completely disabled (Off). The High setting allows 
you, for example, to accurately position objects with drop shadows, and the Off setting lets you 
quickly move objects and navigate spreads in a very large document.

The settings you make in the Display Performance dialog box are global unless you override them for 
specific objects or windows. By default, transparency display is enabled and should remain so unless 
you have specific reasons for disabling it. (For more information about the controls in this dialog box, 
refer to the InDesign CS User Guide or the InDesign CS Help file [Help > InDesign Help].)

If transparency preview is completely disabled, you won’t be able to tell by looking at them if objects 
on a page or spread have transparency or transparency-based effects applied to them. You can use 
the Pages palette for this purpose (see next page).

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y

The Transparency slider in the Display Performance pane of the InDesign CS Preferences dialog box (InDesign > Preferences 
> Display Performance) lets you control the display of transparency effects for each of the three display settings (Optimized, 
Typical, and High Quality). 
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Determining if transparency effects are present on an InDesign CS spread
The Pages palette (left) displays a checkerboard pattern on pages that contain objects with transpar-
ency. In the example (left), pages 2–5 contain transparency effects; page 1 does not. Notice that the 
A-Master page spread also contains transparency effects.

If the Pages palette indicates that a page or spread contains objects with transparency effects and 
you can’t tell which objects use transparency, you can use the Flattener Preview palette (Window > 
Output Preview > Flattener) to determine which objects have transparency effects, as well as objects 
that are affected by transparency. (For additional information about the Flattener Preview palette, 
see Chapter 6, “Printing Files with Transparency.”)

Overprint Preview
The Overprint Preview display option (View > Overprint Preview) provides an on-screen “ink 
preview” that approximates how objects set to overprint will appear in color-separated output. It’s 
important that you carefully check overprinting colors before you send a document to your service 
provider for final output.

You can also simulate overprinting effects when you output to a composite printing device. To print  
a composite proof using InDesign CS, enable Simulate Overprint in the Output pane of the Print  
dialog box.

Note: In InDesign CS, turning on Overprint Preview also turns on High Quality Display, which pro-
vides the closest screen representation of the final printed output that’s possible with current technol-
ogy; however, enabling these options may slow screen redraw depending on the computer’s hardware 
and available memory.

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y

InDesign CS pages that contain 
objects with transparency are 
displayed with a checkerboard 
pattern.

In both examples, the yellow 
(frontmost) object is set to overprint. 
Overprint Preview is disabled in the 
example on the left; it’s enabled in 
the example on the right.



1 5

CHAPTER 3

Importing Files That Contain Transparency
In addition to creating transparency effects within Illustrator CS and InDesign CS, you can also im-
port graphics that contain transparency into Illustrator CS and InDesign CS layouts. Transparency 
effects in imported graphics are retained by Illustrator CS and InDesign CS. However, if changes to 
the original graphic are required, they must be made in the originating application.

After you place a transparent graphic into a layout, you can use the graphic-manipulation features 
in Illustrator CS and InDesign CS (scale, flip, opacity, etc.) to modify the appearance of the graphic, 
and you can combine imported graphics with native objects to create new transparency effects. 
For example, you can import a native Illustrator CS graphic file (that is, an .AI file) that contains 
transparency into an InDesign CS layout, and InDesign CS will retain and display the transparency. 
Within InDesign CS you can then apply additional transparency effects—perhaps a drop shadow or 
a feathered edge—to the imported graphic and then place it above or below other imported graphics 
and InDesign CS-native objects to which transparency effects are applied. 

This illustration shows an InDesign CS page with three objects: (1) The “Quality” text frame is the frontmost object. It was 
created in InDesign CS and has a drop shadow. (2) The placed Illustrator CS graphic (the two flowerlike shapes and the 
rounded square shape) is the middle object in the stacking order. Blending modes are applied to all three shapes. (3) The 
light blue rectangle, created in InDesign CS, is the bottom object. Notice how the transparency effects interact among the 
three sets of objects.

2

3

Quality1



1 6

Placing Graphics That Contain Transparency into Illustrator CS and InDesign CS
The Place command (File menu) in Illustrator CS and InDesign CS lets you import graphics in a va-
riety of formats into a layout. The process of placing a graphic that contains live transparency is the 
same as placing any other graphic—that is, by using the Place command. However, not all graphic 
file formats support live transparency. The chart below lists the file formats that support live trans-
parency and can be imported into Illustrator CS and InDesign CS. Designers who create transpar-
ent graphics for use in Illustrator CS and InDesign CS layouts should save the files in a format that 
supports live transparency. (For information about exporting Illustrator CS and InDesign CS files 
that contain transparency, see Chapter 5, “Saving and Exporting Files with Transparency.” )

Using file formats that preserve live transparency gives you control over the flattener and resolution 
settings right up to the time you print or save the job in a non-native file format (such as PostScript) with 
one exception: Raster-based live effects are no longer live once they leave their native application. This is 
why you should specify a Raster Effects Resolution for Illustrator CS artwork that’s appropriate for the 
resolution of the printer. While transparency attributes remain live in Adobe PDF 1.4 files, the resolution 
of raster elements—including vector objects to which raster-based live effects have been applied—cannot 
be changed after conversion to PDF. Also, InDesign CS allows you to link directly to Illustrator CS and 
Adobe PDF 1.4 files, enabling you to preserve live transparency throughout the page layout workflow. 
Your print provider can then flatten all transparency in a job at once, directly from InDesign CS.

Note: Typically, flattening for high-resolution output is done by the print provider rather than the de-
signer. If you need to flatten artwork, consult with your printer to determine the best flattener settings.

Illustrator and InDesign import file formats and transparency

Import Formats (Place or Open) Transparency Embedded As

Illustrator Native (.AI) 
(Illustrator 9, 10, and CS)

Live or flattened within Illustrator (i.e., objects 
flattened via Object > Flatten Transparency)

Photoshop Native (.PSD) Live and, optionally, layered

Adobe PDF 1.3 (Acrobat 4) Flattened

Adobe PDF 1.4 (Acrobat 5) and PDF 1.5 (Acrobat 6) Live if saved from Illustrator or exported from 
InDesign; flattened if created using Distiller

EPS (from Illustrator and Photoshop) Flattened*

Other formats (EPS not from Illustrator, TIFF, etc.) Flattened**

* Illustrator CS can open EPS files created with Illustrator, and the transparency can be edited. Illustrator 9, 
10, and CS files contain a native, non-flattened Illustrator portion that can be read only by Illustrator  
and a flattened EPS portion that can be read by all EPS-compatible applications. The transparency in an  
Illustrator EPS file is considered flattened if the file is placed into InDesign CS and other programs.

** Some graphic file formats (EPS not from Illustrator, TIFF, etc.) cannot handle live transparency.

I M P O R T I N G  F I L E S  T H A T  C O N T A I N  T R A N S P A R E N C Y
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Whenever possible, you should use file formats that preserve live transparency—including native 
formats for Adobe applications (i.e., .AI files created with Illustrator 9, Illustrator 10, and Illustrator 
CS, and .INDD files created with InDesign 2 or InDesign CS) or Adobe PDF 1.4 files or PDF 1.5 
files—as hand-off files or source files for placement in layouts or other documents and for delivery to 
your print service provider. It is always best to use the latest versions of Adobe software and output 
formats to ensure the best possible output.

Because InDesign CS lets you import native Photoshop and Illustrator files, you don’t have to save 
two versions of your graphic files, as you do if you use QuarkXPress for page layout. QuarkXPress 
cannot import native Photoshop and Illustrator files. Also, when you place transparent graphics into 
InDesign CS, the placed graphics can blend with other objects in the layout. This isn’t possible if 
placed graphics have been flattened into opaque artwork.

Placing EPS graphics into Illustrator CS
With Illustrator CS you can place-link (rather than embed) and correctly print EPS files (includ-
ing duotones), even if they interact with transparency. (This was not true for previous versions of 
Illustrator.) When you place EPS files that are duotones, you should make sure you don’t embed 
them. If you embed an EPS file, it will be converted to the document color space.

Placing Illustrator-generated transparent graphics into InDesign CS
 Illustrator 9, 10, and CS let you save graphics with transparency in the following file formats: native 
Illustrator (.AI), EPS created with Illustrator CS (.EPS), Adobe PDF 1.4, and PDF 1.5 created with 
Illustrator CS (.PDF). If you place .AI or Adobe PDF 1.4 files or PDF 1.5 (PDF 1.3 files are flattened) 
created with Illustrator CS that contain live transparency into InDesign CS layouts, the transpar-
ency effects are maintained within the graphic and relative to native InDesign CS objects.

If you place an EPS file created with Illustrator CS, the transparency is already flattened as far as 
InDesign CS is concerned (though the transparency effects are still live if the file is reopened in 
Illustrator CS), and the graphic is flattened/opaque relative to InDesign CS objects. Likewise, if you 
open an Illustrator EPS file in Photoshop CS or distill it with Acrobat Distiller, the transparency is 
already flattened. Illustrator EPS files are useful for placement into page layout programs that don’t 
support native transparency.

Dragging and dropping or copying and pasting Illustrator CS-generated transparent 
graphics into InDesign CS
In addition to using the Place command (File menu) to import Illustrator CS graphics into InDesign 
CS layouts, you can drag and drop or copy and paste objects from an Illustrator document into an 
InDesign layout. If you use either of these methods, no link is created between the InDesign CS 
document and the Illustrator CS file. If you change the original objects in Illustrator CS after drag-
ging and dropping or copying and pasting the objects into InDesign CS, the changes do not affect 
the objects in InDesign CS.

On the Mac OS, before you drag and drop or copy and paste Illustrator CS objects that contain 
gradients, patterns, blends, or transparency into InDesign CS layouts, you should make sure that 
the Illustrator CS Files & Clipboard preferences (Preferences > Files & Clipboard) are set to Copy as 
PDF (to Clipboard). (This is the default setting.) By default, InDesign CS does not accept PDF data 
when you copy and paste an Illustrator CS graphic if Adobe Illustrator Clipboard format (AICB) in-
formation is also present on the clipboard (that is, if you check both PDF and AICB in the Illustrator 
CS Files & Clipboard preferences). To paste PDF data into InDesign CS, choose Prefer PDF when 
Pasting in the InDesign CS General preferences pane (InDesign > Preferences > General).

Note: In general, AICB is editable within InDesign CS, however; not all native Illustrator objects are 
editable (gradient meshes, for example). These objects become embedded graphics and are listed in the 
Links palette. PDF is not editable when dragged and dropped or copied and pasted.

When you drag and drop or copy and paste a PDF graphic, the graphic is added as a single object 
that is not editable within InDesign CS and does not have a link reference in the Links palette.

I M P O R T I N G  F I L E S  T H A T  C O N T A I N  T R A N S P A R E N C Y
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CHAPTER 4

Building Pages with Transparency
 You are not likely to encounter problems if you apply transparency effects to isolated objects that 
do not overlap with other objects or colors. However, if you create more complicated effects using 
multiple, overlapping objects, you should be aware of several issues covered in this section that can 
lead to unexpected results when printing.

Keep in mind when working with transparent objects that as the number of overlapping transpar-
ent objects increases, so does the complexity of the transparency information. For example, placing 
shadowed text in front of only the page background is simpler than placing shadowed text in front 
of an imported graphic—in which case the transparency effect (the drop shadow) must be combined 
with the underlying graphic for display and printing.

When you’re creating transparency effects, you should try to build them as efficiently as possible to 
minimize the possibility of display and printing problems, and you should be careful not to apply 
transparency effects that produce undesirable results. For example, it’s possible to feather the edge 
of small type with fine serifs, but if you do, the resulting text might be difficult or impossible to read. 
Use good judgement when designing with transparency.

Object Stacking Order and Transparency
Every time you create a new object in Illustrator CS and InDesign CS, it’s placed in front of all exist-
ing objects. The layering of objects on a page is referred to as the stacking order. (Note: Stacking order 
becomes a bit more complicated when you’re working with a group or a layer, each of which has its 
own stacking order.)

You can adjust the stacking order of an object by moving it forward or backward relative to other 
objects on the page or layers on top of each other. The stacking order of objects is critical for cor-
rect display and printing of transparency. To change the stacking order of a selected object, choose 
Object > Arrange and then choose one of the options from the submenu—Bring to Front, Bring 
Forward, Send to Back, or Send Backward—or change the top-down stacking order of layers. 

Transparency effects don’t have to involve overlapping objects, but this is often the case. For exam-
ple, you can apply an opacity value that’s less than 100% to lighten any object regardless of whether 
the object is in front of other objects. However, by applying an opacity value, you not only make  
an object lighter, you also make it semi-opaque, which causes it to blend with any underlying objects 
it overlaps.

 When you’re working with transparent objects that overlap, you should keep in mind that changing 
the stacking order can change the appearance of overlapping areas. When you create transparency ef-
fects that involve overlapping objects, make sure the stacking order is producing the intended results. 

Yellow object in front. Purple object in front (with 
Overlay blend mode applied).

 The two examples on the left show 
how stacking order can affect 
transparent objects. Both examples 
contain similar-looking yellow and 
purple objects. In both examples the 
Overlay blending mode is applied to 
the purple object; no blending mode 
is applied to the yellow object. The 
only difference between the left pair 
of objects and the right pair is that 
the stacking order is reversed. On 
the left, the yellow object is in front 
of the purple object; on the right, 
the purple object is in front of the 
yellow object. In general, you should 
apply transparency to objects that 
are in front of other objects so that 
the objects in front blend with the 
objects behind.

The three examples below show how 
complexity grows when you combine 
transparency effects and overlapping 
objects. All three examples use a 
native InDesign text frame and a 
placed graphic.

No transparency effects are applied 
to either object.

Drop shadows are applied to both 
objects.

The Luminosity blending mode is 
applied to the text frame.

Q

Q

Q
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Blending Modes and Transparency
You need to know two important things about blending modes. First, when a blending mode is 
applied to a spot color object, what you see on-screen if Overprint Preview is not enabled or in a 
composite proof may not match what the press reproduces. Second, certain blending modes—spe-
cifically, Difference, Exclusion, Hue, Saturation, Color, and Luminosity—can introduce additional 
color on the process plates when a blend involving spot colors is flattened.

In Illustrator CS and InDesign CS, enabling Overprint Preview (View menu) provides the most 
accurate representation of what the final output will look like. You can use the Separation Preview 
palette in InDesign CS and Acrobat 6 Professional to determine what color plates result from com-
bining blending modes with spot colors.

Note: In general, mixing transparency and spot colors, including blending spot colors with process 
colors, should be done with caution. The best practice is to use spot colors and blending modes with 
transparency only after consulting or testing with your print service provider. 

B U I L D I N G  P A G E S  W I T H  T R A N S P A R E N C Y

No transparency.

100% cyan  
(process)

100% Pantone 530 
(spot)

The Difference blending mode is applied to the 
Pantone 530 object. Applying some blending 
modes (Difference, Exclusion, Hue, Saturation, 
Color, and Luminosity) to an object with a spot 
color fill or stroke can introduce process colors 
when the object is flattened and printed.

!
In this example, the Difference 
blending mode applied to the 
Pantone 530-filled object (right) 
produces a dark region where it 
overlaps the underlying cyan object. 
Printing separations produces five 
color plates.

100% cyan  
(process)

100% Pantone® 530 
(spot)

Without transparency effects, two 
separation plates are produced: one 
for the cyan object and one for the 
Pantone 530 object.

Applying the Difference blending 
mode produces five color plates 
because flattening requires 
conversion of the spot into process 
colors to properly blend the colors.
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Spot Colors and Transparency
With Illustrator CS, spot colors are preserved in all file formats with the exception of Illustrator 8 
and EPS 8. InDesign CS preserves spot colors and duotones—including spot colors that interact 
with transparency and that are set to overprint. Spot colors are preserved when they interact with 
transparency because the flattener adds overprint instructions to appropriate spot-colored atomic 
regions. So, it’s not necessary for a designer to assign an overprint to objects with spot colors. For 
example, a spot-colored object with the Multiply blend mode applied that’s placed on top of another 
spot- or process-colored object will automatically attain an overprint instruction (via the flattener) 
in the atomic regions where the objects overlap.

You can display overprinted colors by turning on Overprint Preview (View menu). You can also 
simulate overprinted colors on your desktop proofer by selecting Simulate Overprint in the Print or 
Export dialog boxes. (The output will approximate what you see on screen with Overprint Preview 
turned on.) The overprinting color information is simulated by your composite printer and provides 
a more complete proof. You should select Simulate Overprint only for composite output. InDesign 
CS will correctly separate spot colors and overprinting when you output separations.

Transparent artwork must be processed by an application that can handle flattening, such as 
Illustrator CS, InDesign CS, and Acrobat 6. Exporting an Illustrator file to EPS and placing it 
into QuarkXPress is not a good option when transparency is involved. All controls for printing 
Illustrator graphics are available in Illustrator CS. If you need to place Illustrator artwork into a 
page layout program, it is best to use InDesign CS, especially if the artwork includes transparency.

Note: Simulate Overprint should be enabled only for desktop proofing as it attempts to simulate the 
appearance sometimes at the expense of preserving spot colors. Final output should always be done 
with Simulate Overprint disabled.

Overprinting and Transparency
For the most part overprinting and transparency are different animals, but they share some of the 
same principles. Both Illustrator CS and InDesign CS give you the option to overprint (rather than 
knockout) overlapping objects, and they both include several features for creating transparency ef-
fects. But while overprint is not transparency, transparency can affect overprint.

Illustrator CS lets you either Preserve, Discard, or Simulate overprints (in the Advanced pane of the 
Print dialog box). Overprinting is preserved in InDesign CS documents that don’t contain transpar-
ency (including non-normal blending modes). However, if overprinting is mixed with transparency, 
flattening can cause overprinting to be preprocessed in areas where both overprinting and transpar-
ency are applied. The following paragraph summarizes how Illustrator CS and InDesign CS handle 
overprinting.

If an overprinted object is involved in transparency, overprint is flattened (i.e. the overprinted object 
is divided into atomic regions and their color is flattened, taking overprint into account). Flattening 
of overprinting maintains the visual appearance of the objects involved, and it separates correctly.

In other scenarios, overprint instructions can be generated as a result of flattening, even if no 
overprint is set manually. This can happen when spot colors that are involved in transparency are 
flattened. Illustrator CS and InDesign CS handle the flattening and correctly manage the spot col-
ors. The result of this is that when opening or placing flattened Adobe PDF 1.3 files, you may need to 
enable Overprint Preview to accurately preview the file.

Here’s a list of conditions under which overprinting instructions are preprocessed by the flattener:

• When overprinting objects have transparency applied directly to them (for example, objects that 
are less than 100% opaque).

• When overprinting objects are part of a group to which transparency is applied.

• When overprinting objects are overlapped by or are within approximately 1/72" of transparent 
objects or groups.

The Attributes palette (Window> 
Attributes) in InDesign CS (above) 
and Illustrator (below) let you apply 
overprinting to fills and strokes.

B U I L D I N G  P A G E S  W I T H  T R A N S P A R E N C Y
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• When a placed graphic contains overprinted objects and transparency is then applied to the 
placed graphic.

• When overprinting objects are part of a complex region of transparency that must be rasterized 
during flattening.

• When Simulate Overprinting is selected in the Advanced options of the Export dialog box 
(InDesign CS only). (Note: By default, this checkbox is not selected and should remain so for 
high-end printing workflows. It should be selected only when printing proofs to low-end composite 
devices that cannot otherwise output overprinting or when creating proof [low resolution] PDF files 
that simulate overprinting as seen on-screen.)

• If you choose to preserve overprints in the Illustrator CS Print dialog box (File > Print > 
Advanced > Overprints > Preserve). (Note: You should select the Overprints: Preserve option for 
high-end printing workflows.)

In many cases, the results of flattening overprinting instructions are identical to what happens when 
a PostScript RIP interprets the same overprinting instructions and should not cause a problem in 
your workflow. 

Note: With Illustrator CS, overprinting instructions are not always preserved when a document is 
flattened; although the visual appearance of overprint is preserved. You can preserve overprinting for 
objects that aren’t involved in transparency by checking Preserve Overprint When Possible in the Print 
dialog box.

Preventing Transparency Problems
To minimize the possibility of transparency-related problems, you should:

• Install and use the latest Adobe software updates.

• Move all text objects that don’t interact with transparency to the top layer of the document.

• Soft-proof documents on-screen by enabling Overprint Preview (View menu) or by displaying 
the Separation Preview palette to ensure the output is how you intend.

• Install and use the latest PostScript Printer Definitions (PPDs)/printer drivers.

• Talk to the person responsible for printing your files, and let him/her know if and how you have 
used transparency.

• Make sure your service provider has and uses the latest RIP software updates.

• Read the ReadMe.PDF files that accompany the product installers for additional known issues, 
resolved issues, and production and troubleshooting tips.

• Be careful when you mix overprinting and spot colors with transparency. To view the printed 
results of overprinting on-screen, enable Overprint Preview (View menu).

• If possible, save native copies of your Illustrator CS files. If you export files in Illustrator 8 EPS 
format, the files are flattened, and you cannot edit transparency effects. If you need to export an 
Illustrator 8 EPS file, you should save a copy of the file as well as the native Illustrator CS file.

A Final Word of Caution
 Despite your best efforts to avoid transparency problems, some may still arise. Below is a list of 
problems that can occur in order of likelihood. Generally, problems are the result of the way a file 
was created or the way the flattener settings were used, as well as the methods and equipment your 
printer uses to process your files.

1. Spot colors may display colors on process plates or convert to process. Exporting to an older file 
format, such as Illustrator 8 EPS from Illustrator CS may cause this. Some prepress software may 
inadvertently misinterpret flattened EPS files, which results in converting spot colors to process. 
In this case, do not use EPS; use native InDesign CS, native Illustrator CS, or Adobe PDF files.

B U I L D I N G  P A G E S  W I T H  T R A N S P A R E N C Y
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2. Transparency flattening can include the process of executing the overprint attribute manually 
assigned to spot objects. When this occurs, overprinting instructions are not preserved after 
flattening; however, the objects will look correct when printed because the overprint is taken 
into consideration when transparency is flattened. The person responsible for printing needs to 
be aware that changing overprinting instructions at the RIP can affect not only objects set to 
overprint, but flattened transparency as well. You should never use a RIP’s “discard overprint” 
option when dealing with transparency.

3. Vector objects may get rasterized at a resolution that’s too low for the output device. It’s best 
for the person responsible for printing to handle flattening. Your printer will use flattener and 
resolution settings that are appropriate for the output device.

4. Artifacts may appear along the of edges atomic regions. If possible, let your service provider do 
the flattening to avoid these problems.

5. Hairlines and strokes may fatten. Generally, this is a problem only on low-resolution output 
devices.

6. Type may be converted to filled strokes. That is, the characters may thicken. This can be a 
problem on low-resolution devices. It is less of a problem on high-resolution devices.

Transparency and OPI
Open Prepress Interface (OPI) is not compatible with transparency. Low-resolution images must be 
replaced with high-resolution images before flattening (that is, fatten before you flatten). If low-reso-
lution images are flattened, the results will be low-resolution.
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CHAPTER 5

Saving and Exporting Files with Transparency
 If you’re creating a stand-alone Illustrator CS or InDesign CS layout that contains transparent 
objects—that is, a layout you don’t intend to use in other layouts or other applications—you can 
save the document as you would save any other document, that is, as a native Illustrator (.AI) or 
native InDesign (.INDD) file using the Save command (File menu). However, if you intend to use an 
Illustrator CS or InDesign CS layout in another layout or application, you must decide whether to 
save a native file or export the layout in a different file format.

Note: You can place native Illustrator (.AI), native Photoshop (.PSD), Adobe PDF 1.4, and PDF 1.5 
files into InDesign CS layouts. Because these file formats can contain live transparency, using them for 
artwork that is placed into InDesign CS layouts is both convenient—because you don’t have to save 
artwork in multiple file formats—and effective—because InDesign CS can handle files that contain 
live transparency. 

Choosing a File Format When Saving/Exporting
Whenever possible, you should use file formats that preserve live transparency—including native 
formats for Illustrator CS and InDesign CS documents or Adobe PDF 1.4—when you’re creating 
graphic files for placement in documents created with other Adobe Creative Suite applications.

Note: If you use Illustrator CS and Photoshop CS to create transparent artwork for placement into 
a page layout program, Adobe strongly recommends that you use InDesign CS to create your page 
layouts. InDesign CS supports transparency in native Photoshop CS and Illustrator CS files, and also 
includes built-in transparency features that you can use “on-the-fly” as you lay out pages and build 
documents. InDesign CS also can also import, display, and print Adobe PDF 1.4 and PDF 1.5 files that 
contain live transparency.

Saving files in native formats provides several advantages over the other file format options:

• Greater control at print time. Using native file formats gives you control over the flattener and 
resolution settings up to the time you print, save, or export a job in a non-native file format (such 
as PostScript).

• Reduce file overhead. By saving a single, native version of a graphic instead of multiple, exported 
TIFF or EPS files, you reduce the number of files you have to track, and you also reduce the disk 
space required to store your graphics.

• Easy editability. InDesign CS allows you to directly link to native Photoshop files, native Illustrator 
files, and Adobe PDF files, which allows you to preserve live transparency throughout the page 
layout workflow. If you need to make changes to a native Illustrator graphic that’s been placed into 
an InDesign CS layout, you can simply open the file in Illustrator CS and make the changes. (You 
can easily open the original Illustrator file in Illustrator from within InDesign CS by selecting it 
in the Links palette and then choosing Edit Original from the palette menu or by holding down 
Alt/Option and double-clicking the graphic.) Other formats flatten Illustrator objects, making 
them uneditable. Flattened files force you to open the file in Illustrator CS, make the changes, 
export and flatten the file again, and finally relink the placed graphic in InDesign CS. When you 
modify a placed native Illustrator graphic, all instances of the graphic in InDesign CS documents 
are updated. When it’s time to print the finished InDesign CS document, the printer can flatten all 
transparency at once directly from within InDesign using the flattener controls in InDesign CS.

Remember, when you export a document (including Photoshop CS, Illustrator CS, and InDesign 
CS documents) in any file format that flattens transparency, the document is flattened in the same 
way that it’s rasterized when printed, and you lose the ability to edit the original objects, except for 
Illustrator CS EPS files—and only if the file is reopened in Illustrator CS.

S A V I N G  A N D  E X P O R T I N G  F I L E S  W I T H  T R A N S P A R E N C Y
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Exporting EPS files
 Illustrator CS can save files in its own (Illustrator CS) EPS format, as well as export files in EPS 
formats that are compatible with earlier versions of Illustrator. Illustrator CS EPS files are best-suited 
for use in a high-end print workflow because of the management of spot colors and transparency. 
Only Illustrator CS is able to read the transparent portion of an Illustrator EPS file. Photoshop CS, 
InDesign CS, Acrobat Distiller, and non-Adobe software will use only the flattened portion of the file.

Transparency is always flattened when a file is saved as an EPS format. An Illustrator CS EPS file, 
however, (unless resaved in another application) retains transparency information, so live transpar-
ency is restored if the file is reopened in Illustrator CS.

Note: If you save an Illustrator CS file using a legacy format (e.g., Illustrator 8), type is converted to 
outlines, and spot colors are converted to process colors. You can open the file in Illustrator, but you 
won’t be able to edit any text that’s been converted to outlines. Adobe recommends using the latest ver-
sion of all its applications to avoid such problems.

You can export two kinds of EPS files using InDesign CS, however, only one is generally suitable 
for high-end printing workflows. By default, InDesign CS exports EPS files in which overprinting 
instructions are preserved wherever possible—in some limited cases, the flattening process will 
preprocess these instructions and incorporate the overprinting with the transparency information. 
These default EPS files are suitable for output on printing presses. If you select Simulate Overprint in 
the Export dialog box, InDesign CS can optionally export EPS files in which all overprinting instruc-
tions are preprocessed and the appearance of overprint is simulated for output on composite devices. 
These EPS files with Simulate Overprint enabled are suitable for desktop printing and proofing. As a 
rule, you shouldn’t use the Simulate Overprint option for high-end printing workflows.

Exporting Adobe PDF files
 Adobe PDF 1.4 (also known as Acrobat 5 PDF) and PDF 1.5 (Acrobat 6 PDF) can accurately dis-
play live transparency created by any Adobe transparency-savvy authoring and layout application. 
Illustrator CS and InDesign CS can both import and export live transparency as Adobe PDF 1.4 and 
PDF 1.5. Among other benefits, this format preserves spot colors and overprinting without flattening.

Note: Adobe PDF 1.4 and PDF 1.5 files created using Distiller will not contain live transparency be-
cause Distiller operates on PostScript, which can contain only flattened transparency.

Exporting Illustrator CS Files with Transparency
 If you intend to use an Illustrator CS graphic in another Illustrator CS document or in another 
Adobe graphics application, such as InDesign CS or Photoshop CS, you have the option to save the 
Illustrator CS graphic as a native Illustrator (.AI), EPS, or Adobe PDF file, or you can export a native 
Photoshop (.PSD) or TIFF file. The following chart shows the save/export file format options avail-
able in Illustrator CS and how transparency is saved for each format. Choose File > Save or File > 
Save As to save an Illustrator CS document in a native Illustrator format or as a Adobe PDF or EPS 
file; choose File > Export to save a native Photoshop (.PSD) or TIFF file.

Note: You can preserve live text, layers, masks, compound vector shapes, and more when you export 
Illustrator graphics in .PSD format. For more information, see the Illustrator CS User Guide.

If you use QuarkXPress for page layout, you must save Illustrator graphics as EPS or Adobe PDF 1.3 
files. You cannot place native Illustrator files nor graphics with live transparency into QuarkXPress 
layouts.

Illustrator CS users who have been placing EPS files created with previous versions of Illustrator 
into QuarkXPress documents for the sole purpose of printing the artwork should directly print 
from Illustrator CS. 

S A V I N G  A N D  E X P O R T I N G  F I L E S  W I T H  T R A N S P A R E N C Y
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Illustrator CS export file formats and fransparency

Output Formats Transparency Embedded As

Native Illustrator CS (.AI) Live or flattened

PostScript (for RIP or Distiller) Flattened

Adobe PDF 1.3 (Acrobat 4) Flattened

Adobe PDF 1.4 (Acrobat 5) and PDF 1.5 (Acrobat 6) Live or flattened

EPS Flattened*

Other formats (non-Illustrator EPS, TIFF, etc.) Flattened**

* Illustrator CS can open AI EPS files, and the transparency can be edited. All other products can place 
and use the flattened portion of the EPS file. The file may need to be place-embedded.

** Some graphic file formats (EPS not from Illustrator, TIFF, etc.) cannot handle live transparency.

Exporting Illustrator CS graphics for use in programs that can’t handle transparency
 If you use Illustrator CS graphics in page layout programs that can’t handle transparency, you 
should specify flattening settings and save transparent artwork in Illustrator CS EPS format, espe-
cially if spot colors are involved and you intend to print separations.

Currently, InDesign CS is the only page layout program that can interpret unflattened, live trans-
parency in native Illustrator files and Adobe PDF 1.4 and PDF 1.5 files. Illustrator EPS and Adobe 
PDF (1.3, 1.4, and 1.5) will preserve spot colors. Be aware that spot colors are converted to process 
when you export to Illustrator 8 EPS.

S A V I N G  A N D  E X P O R T I N G  F I L E S  W I T H  T R A N S P A R E N C Y
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Exporting InDesign CS Files with Transparency
 If you want to use an InDesign CS page in another InDesign CS layout or another program, such as 
Illustrator CS or Photoshop CS, you can export Adobe PDF or EPS files. You can also use the Print 
dialog box to create PostScript files that can be converted to Adobe PDF with Acrobat. The chart 
below shows the save/export file format options available in InDesign CS and how transparency is 
saved for each format.

Note: Choose File > Save or File > Save As to save a native InDesign CS document (or template); 
choose File > Export to save Adobe PDF or EPS files; and choose File > Print to create a PostScript file.

InDesign CS export file formats and transparency

Output Formats Transparency Embedded As

InDesign CS Native (.INDD) Live

PostScript (for RIP or Distiller) Flattened

Adobe PDF 1.3 (Acrobat 4) Flattened

Adobe PDF 1.4 (Acrobat 5) and PDF 1.5 (Acrobat 6) Live or flattened

EPS Flattened

Delivering Adobe PDF Files for Print
If your service provider uses prepress tools that can’t interpret Adobe PDF 1.4 or PDF 1.5 files 
with transparency, you should deliver native InDesign files to your print service provider or save 
InDesign CS documents that contain transparency as PostScript files or Adobe PDF 1.3 files using 
the High Resolution flattener preset, or ask the person responsible for printing your files for his/her 
recommended flattener settings. PostScript and Adobe PDF 1.3 files created in this manner in 
InDesign CS provide high-quality results, preserve overprinting and spot colors where possible, and 
separate correctly. (For more information about delivering files with transparency to your service 
provider, see Chapter 7, “Delivering Files with Transparency to Your Print Service Provider.”)

The people responsible for printing documents often prefer to receive files in certain formats. When you 
provide files to this person for output, make sure you let him/her know if transparency is involved. If 
he/she does not have experience processing files with transparency, have him/her contact Adobe tech-
nical support or the Adobe Solutions Network (http://partners.adobe.com/asn/main.html) to receive 
free training materials and other useful resources.

http://www.adobe.com/asnprint/asnprint
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CHAPTER 6

Printing Files with Transparency
When you want to print an Illustrator CS or InDesign CS layout—whether the output device is a 
relatively low-resolution proof printer or a high-resolution image setter—all transparent objects 
in the file, as well as any linked files that contain live transparency, must be flattened. That is, the 
transparency information in the file must be converted into a format the person responsible for 
printing the file can understand.

In most cases, flattening produces excellent results when you use an appropriate predefined  
flattener preset in InDesign CS and Illustrator CS. If your document contains complex, overlapping 
areas and you require high-resolution output, you can achieve more reliable print output by follow-
ing a few basic guidelines. 

For a complete reference and troubleshooting guide on how transparency affects output, see the docu-
ment, “Achieving Reliable Print Output from Adobe Applications with Transparency” at www.adobe.
com/asnprint.

Previewing Transparency Before You Print with the Flattener Preview Palette
Illustrator CS and InDesign CS, as well as Acrobat 6 Professional software, have a Flattener Preview 
palette that lets users quickly see where transparency occurs on a page and can alert service provid-
ers to areas that contain transparency.

The Flattener Preview palette in Illustrator CS
The Flattener Preview palette, which was included as an optional plug-in with Illustrator 10, is built 
into Illustrator CS and is also available in Acrobat 6 and InDesign CS. You can use the preview op-
tions in the Flattener Preview palette to highlight the areas affected by flattening. You can use this 
information to adjust the flattening settings, and you can use the palette to save flattener presets.

  The choice you make in the Highlight menu 
determines what’s displayed in the preview area:

 •  None (Color Preview) shows a color preview of 
the artwork without highlighting anything.

 •  Rasterized Complex Regions highlights the areas 
that will be rasterized for performance reasons (as 
determined by the Rasters/Vectors slider).

 •   Transparent Objects highlights the objects that 
are sources of transparency, such as objects with 
partial opacity (including images with alpha 
channels), objects with blending modes, and 
objects with opacity masks. In addition, graphic 
styles and effects may contain transparency, and 
overprinted objects may be treated as sources of 
transparency if the overprint needs to be flattened.

 •   All Affected Objects highlights all objects that are 
involved in transparency, including transparent 
objects and objects that are overlapped by 
transparent objects.

•  Affected Linked EPS Files highlights all linked 
EPS files that are affected by transparency.

 •  Expanded Patterns highlights all patterns that 
will be expanded because they are involved in 
transparency.

S A V I N G  A N D  E X P O R T I N G  F I L E S  W I T H  T R A N S P A R E N C Y

The Illustrator CS Flattener Preview palette.

http://www.adobe.com/asnprint/asnprint
http://www.adobe.com/asnprint/asnprint
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•  Outlined Strokes highlights all strokes that will be converted to outlines because they are 
involved in transparency or because the Convert All Strokes to Outlines option is selected.

•  Outlined Text highlights all text that will be converted to outlines because it is involved in 
transparency or because the Convert All Text to Outlines option is selected.

•  All Rasterized Regions highlights objects and intersections of objects that will be rasterized 
because there is no other way of representing them in PostScript or because they are more 
complex than the threshold specified by the Rasters/Vectors slider.

The Flattener Preview palette in InDesign CS
You can use the preview options in the Flattener Preview palette to highlight the areas of a page af-
fected by flattening. The areas of the artwork affected by transparency are highlighted in color in the 
document window, while the rest of the artwork appears in grayscale. You can adjust the flattening 
options and see which objects are affected. The Flattener Preview palette also includes controls for 
applying flattener presets to spreads and to ignore spread overrides.

The Flattener Preview palette provides several options for displaying flattened objects.

Note: The Flattener Preview palette is not intended for precise previewing of spot colors, overprints, 
and blending modes. Use Overprint Preview mode to preview spot colors, overprints, and blending 
modes as they will appear when output.

Printing Proofs from the Desktop
Printing a document that contains transparency is much the same as printing any other docu-
ment—with one important difference: You should choose a flattener preset in Illustrator or 
InDesign or specify flattener settings in Acrobat 6 that are appropriate for the printer.

Printing Proofs with Illustrator CS
Here’s a checklist for designers to help ensure reliable printing with Illustrator CS when printing 
proofs:

1.  Specify the CMYK color mode (File > Document Color Mode > CMYK Color) for files that will be 
printed on a desktop proof printer.

2.  Specify the proper ppi for your document in the Document Raster Effects Settings dialog box. 
Medium (150 ppi) is the typical setting for proof printing.

P R I N T I N G  F I L E S  W I T H  T R A N S P A R E N C Y
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3.  Ensure that your resolution-dependent live effects (such as Guassian blur and mezzotint) still look 
the way you want them to after changing the ppi value in the Document Raster Effects Settings 
dialog box.

4.  Use the Overprint Preview display mode (View > Overprint Preview) to approximately display 
how the objects you’ve specified for overprinting will appear in color-separated output.

5.  Preview your artwork in the Flattener Preview palette to determine which areas will be affected by 
transparency. Or, preview the areas of your artwork that will be rasterized to ensure text will not be 
rasterized. Speak with your service provider to ensure you have selected the proper settings.
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Printing Proofs with InDesign CS
In InDesign CS, you can choose a flattener preset when you print a document. To choose a flattener 
preset, choose File > Print and click Advanced in the list of print options on the left side of the Print 
dialog box. In the Transparency Flattener area of the Advanced pane of the Print dialog box, choose 
an appropriate flattener preset from the (Transparency Flattener) Preset menu.

The (Transparency Flattener) Preset menu includes three default presets—Low Resolution, Medium 
Resolution, and High Resolution—as well as any custom flattener presets you’ve created. (To create 
custom flattener presets, choose Edit > Transparency Flattener Presets. For information about creat-
ing flattener presets, refer to the InDesign CS User Guide.)

If you’re printing a proof to a PostScript printer, you should choose the Low Resolution or Medium 
Resolution flattener preset. 

•  Choose the Medium Resolution flattener preset for desktop proofs printed on black-and-white 
desktop printers.

•  Choose the Medium Resolution preset for desktop proofs and print-on-demand documents 
printed on PostScript color printers.

If you are printing to a printer that is not a PostScript printer, the (Transparency Flattener) Preset 
is not available. In this case, you should enable Simulate Overprint in the Output pane of the Print 
dialog box. When Simulate Overprint is enabled, the proof print will look the same as it’s displayed 
on-screen with Overprint Preview (View menu) enabled.

The Transparency Flattener preset you choose in the Advanced pane of the InDesign CS Print dialog box determines how 
transparency effects are flattened when the file is printed or exported in a file format that doesn’t preserve live transparency.

P R I N T I N G  F I L E S  W I T H  T R A N S P A R E N C Y
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CHAPTER 7

Delivering Files with Transparency to Your  
Print Service Provider
 As you learned in the introduction to this guide, transparency must be flattened for print output. In 
most cases, flattening produces excellent results when you use an appropriate predefined flattener 
preset or a custom flattening preset with settings appropriate for your final output. However, flatten-
ing may alter colors and transparent objects in ways that can affect output quality.

If your Illustrator CS and InDesign CS documents contain complex, overlapping areas and you 
require high-resolution output, you should work closely with your print service provider. Your print 
provider can specify optimal flattener settings based on the file formats used, the resolution of the 
final output device, and their workflow. Good communication between you and your service pro-
vider will help you achieve the results you expect.

Most often, your printer will handle flattening, so you should provide native Illustrator or InDesign 
files, or an Adobe PDF 1.4 or PDF 1.5 file. If Adobe PDF 1.3 or PDF/X files are requested, consult 
with your printer about their recommended flattener and resolution settings. InDesign CS and 
Acrobat 6 Professional have several PDF/X creation and validation features.

Not all service providers support all file types. Make sure to check with your service provider and 
ask them what file types they accept.

If your print service provider would like more information about printing files with transparency, 
you can point them to the Adobe Print Services Resources page at www.adobe.com/asnprint.

What Kind of File Should You Provide?
If you intend to provide your service provider with Illustrator CS files, InDesign CS files, or Adobe 
PDF files that include live transparency, you have several options. Before you decide on the file format 
you’ll use, you should be aware of some of the capabilities and limitations of the various formats.

• Adobe PDF 1.3 and PDF/X files. All transparency is flattened in Adobe PDF 1.3 and PDF/X 
files. The resolution of transparency effects is determined by the applied flattener preset and 
cannot be changed after the PDF file is saved nor can transparency effects in PDF files be 
modified. Adobe PDF 1.3 files can be output by PostScript Level 2 and 3 RIPs. One of the main 
benefits of delivering Adobe PDF files to your print service provider is that everything required 
to print—including fonts and graphics—is contained in a single file.

•  Adobe PDF 1.4 and PDF 1.5 files. These files can include live transparency when saved from 
Illustrator CS or exported from InDesign CS. Transparency is flattened if printed to PostScript 
and distilled to Adobe PDF 1.4 or PDF 1.5.

•  Native Illustrator CS (.AI) and native InDesign CS (.INDD) files. These files have several 
benefits: 

(1) You or your print service provider can easily make changes to native files up to the last 
minute. 

(2) Flattening at the latest possible stage produces the best results.

(3) Your print service provider can change the output resolution and other print-related settings.

(4) Preflighting can be accomplished more effectively on live transparency than on flattened 
transparency.

(5) Spot colors can be fixed—for example, if a document contains too many spot colors—if the 
transparency is live. Once flattened, spot colors involved in transparency cannot be altered.

P R I N T I N G  F I L E S  W I T H  T R A N S P A R E N C Y
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